: :

Add Comment | Related Links | TrackBack
Related Content

Samsung A900M Fails to Connect on Windows Fundamentals for Legacy PCs

I've been connecting to the Sprint EV-DO network with the Samsung A900M on Windows XP for a while now. It had always worked wonderfully. Recently, I have a few thin client notebooks that I like to try the same feats on. The thin client notebooks are running the Windows Fundamentals for Legacy PCs (WinFLP). It's a stripped-down version of Windows XP based on Windows XP Embedded (XPe). So far, WinFLP had ran everything I throw at it beautifully. I didn't think it would have any problems accessing the Internet with the Samsung A900M camera phone. But it did.

The actual problem was quite interesting. The installation process, as documented in "Connect Windows XP Computer to the Internet Using the Samsung A900M Camera Phone", went smoothly with one slight script error at the start. But everything installed according to plan. But when I tried to connect to the internet, I get the following error message (see screen shot below):

"Opening port...

Error 633: The modem (or other connecting device) is already in use or is not configured properly."

I have tried it on two separate WinFLP notebooks and the same problem persists. Perhaps WinFLP doesn't install some software module that is installed in the regular Windows XP version?

Attached Image:

Error Connecting to Sprint PCS EV-DO.png

Chieh Cheng
Mon, 07 Jul 2008 23:04:24 +0000

The following screen shot shows the description after I clicked on the "More Info" button. I've also typed it below for those of you on text browsers:


If this is a dial-up connection, the COM port that the network connection attempted to use is already in use by another active network connection or another process (for example, a phone line monitoring program, such as a fax program). Close the application that is blocking the use of the COM port. For more information about troubleshooting modem problems, see Troubleshooting modems.

If this is a virtual private network (VPN) connection, the VPN device that the network connection attempted to use cannot be opened. If the problem persists, contact your system administrator.

If this is a broadband connection, the broadband device that the network connection attempted to use cannot be opened. Make sure that the required hardware, such as a cable modem, is functioning properly. For more information about required hardware, contact your broadband service provider.

Attached Image:

Error 633.png

Chieh Cheng
Mon, 07 Jul 2008 23:24:29 +0000

Everyone is having the same trouble. The following are some web sites that cover the problem and suggest some kind of solution. So far, seems like none works.

Chieh Cheng
Mon, 06 Oct 2008 08:32:42 +0000

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Related Links

Add Comment

Spam Control | * indicates required field
Your Name: *
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 7 + 1?
Click button only once, please!


TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.

Articles | Wiki
Forums | Latest | RSS
Library | Links | News
Search | Store | Help

172 Users Online

Hacking Digital Cameras
Fun for Photographers

Amazon Associate

Copyright © 2004 - 2024. All Rights Reserved.