: :

Add Comment | Related Links | TrackBack
Related Content

idrive light turn on and off, but motor does not move

I bought this opener (Waine Dalton I Drive)in 2006 and some thing went wrong in 2007. Unit was replaced under warrenty.
In 2008 electronic board was replaced and some plastic gears were replaced.In 2009 again board was changed and one of the cable was changed as well.
Now after 2 years I had to replace batteries in remotes. I Did and perhaps it has lost the memory and does not work at all.
It cherps and light go on /off two times but the motor does not move.I tried to do the programming according to the proceduer in the manual. It does not work at all. I tried to profile limits still does not move. Only it cherps and light go on/off couple times and after that go steady

T.S. Sehmbi
Tue, 06 Nov 2012 20:39:05 +0300

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 5 + 8?
Click button only once, please!


TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.

Articles | Wiki
Forums | Latest | RSS
Library | Links | News
Search | Store | Help

46 Users Online

Hacking Digital Cameras
Fun for Photographers

Amazon Associate

Copyright © 2004 - 2020. All Rights Reserved.