GearHack

: :

Add Comment | Related Links | TrackBack
Related Content

VirtualBox Won't Launch After "Feature update to Windows 10, version 1703"

I updated Windows last night. Today, my VirtualBox won't launch any more. No error message or anything. I even tried to launch it from the command-line and nothing happens. Some times these Windows updates really drives me crazy.

Jake
Wed, 10 May 2017 19:25:02 -0700

"Run as Administrator" didn't work. Neither did repair using the setup software. And uninstalling and re-installing it didn't work either.

Jake
Wed, 10 May 2017 19:59:58 -0700

I removed VirtualBox 5.0.30 and installed latest version 5.1.22 and it starts. It works with my Ubuntu virtual machine, but now I'm back to the "VirtualBox Hackintosh Won't Boot" problem.

Jake
Wed, 10 May 2017 20:53:18 -0700

Ok. I uninstalled version 5.1.22 and installed version 5.0.40. It now launches with Windows 10 and it works with the Mac virtual machine.

Jake
Wed, 10 May 2017 21:18:18 -0700

Thank you Jake, i ran into the same issue and thanks to you i know that it is not an isolated case. I will try installing the last version of virtualbox.

Alexis Couvreur
Fri, 19 May 2017 13:05:01 -0700

You are welcome. Glad I could help.

Jake
Sun, 21 May 2017 00:33:52 -0700

Came across this thread after running into the same problem myself. I reverted to VirtualBox 4.3.40 after updating to 5.1.22 because I could no longer run my Hackintosh VM. After Windows forced an update to 1703 last week, this version of VirtualBox crashes on startup. Repair / uninstall - reinstall didn't help. Apparently VB 4.3.40 is incompatible with some new M$ DLL.

So I installed 5.1.22 and ran into the Hackintosh boot problem. On a different site, I found a hint to enable EFI in the System settings for the Hackintosh VM. It now boots.

I will still try to go back to 5.0.40 as recommended above and seeing if I can boot without the EFI setting.

David
Mon, 21 Aug 2017 17:11:18 -0700

I can report that downgrading VirtualBox to 5.0.40 and unchecking the "Enable EFI" option in the System settings results in a normal Hackintosh boot. Going to stick with this for now.

David
Mon, 21 Aug 2017 17:18:28 -0700

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 7 - 7?
Click button only once, please!

TrackBack

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.


Articles | Wiki
Forums | Latest | RSS
Library | Links | News
Search | Store | Help

30 Users Online


Hacking Digital Cameras
Fun for Photographers

Amazon Associate

Copyright © 2004 - 2017. All Rights Reserved.